Follow

"You require a CD of 6.3.9" message or "This Feature is not available on your subscription" Message

Dear Agrimaster Users

Please Login to the Support Site at the top right corner and you will see detailed instructions on how to resolve these 2 issues

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

1 Comments

  • 0
    Avatar
    Joe & Hayley Trimboli

    Where can I find this information now? I am behind with my updates and having trouble with 6.3.9  Thank you

Please sign in to leave a comment.
Powered by Zendesk